Modpackker - Modrinth is performing maintenance – Incident details
Threads
Bluesky
Get updates
Email
Discord
API
Threads
Bluesky
Get updates
All systems operational
Modrinth is performing maintenance
Resolved
Partial outage
Started 8 months ago
Lasted 12 minutes
Updates
Resolved
05/03/2025 at 7:42 PM
Resolved
05/03/2025 at 7:42 PM
Modrinth completed the maintenance
Identified
05/03/2025 at 7:30 PM
Identified
05/03/2025 at 7:30 PM
View status at https://status.modrinth.com