Scheduled for 31/03/2025 at 9:15 PM – 10:22 PM
Affects
Webapp
Under maintenance from 9:15 PM to 10:22 PM
Completed
31/03/2025 at 10:22 PMCompleted
31/03/2025 at 10:22 PMMaintenance has completed successfully.
Planned
31/03/2025 at 9:15 PMPlanned
In progress
31/03/2025 at 9:15 PMIn progress