Modpackker - 500 error screen – Incident details
Threads
Bluesky
Get updates
Email
Discord
API
Threads
Bluesky
Get updates
All systems operational
500 error screen
Resolved
Major outage
Started 7 months ago
Lasted 5 minutes
Updates
Resolved
11/04/2025 at 5:06 PM
Resolved
11/04/2025 at 5:06 PM
Incident resolved itself
Investigating
11/04/2025 at 5:01 PM
Investigating
11/04/2025 at 5:01 PM
Error: EMFILE: too many open files, open