Update Postegres database
Scheduled for 31/10/2025 at 8:00 PM – 8:28 PM
Affects
Webapp
Under maintenance from 8:00 PM to 8:28 PM
Completed
31/10/2025 at 8:28 PMCompleted
31/10/2025 at 8:28 PMMaintenance has completed successfully.
In progress
31/10/2025 at 8:00 PMIn progress
31/10/2025 at 8:00 PMMaintenance is now in progress
Planned
31/10/2025 at 8:00 PMPlanned