Modpackker - Modpack editor silenty fails to load certain projects – Incident details
Threads
Bluesky
Get updates
Email
Discord
API
Threads
Bluesky
Get updates
All systems operational
Modpack editor silenty fails to load certain projects
Resolved
Partial outage
10 %
Started 1 day ago
Lasted about 13 hours
Affected
Webapp
Partial outage from 9:30 AM to 10:34 PM
Updates
Resolved
01/11/2025 at 10:34 PM
Resolved
01/11/2025 at 10:34 PM
This incident has been resolved.
Investigating
01/11/2025 at 9:30 AM
Investigating
01/11/2025 at 9:30 AM
We are currently investigating this incident.